Jump to content

Kodi Matrix


cris

Recommended Posts

  • 2 weeks later...
  • 1 month later...
  • 11 months later...
  • 1 month later...

Hi. I cannot play HEVC 10 bit videos on my QNAP with this version of KODI. Is there any workaround, like an updated video addon or FFMPEG? Is there a newer version of KODI available soon? I received an in-app message that version 19.1 is out , so I hope a new qpkg build is about to happen. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Kodi 19.x audio problem -  Single FLAC with cue

Good morning,
I report an audio file management problem:
The audio library does not handle single flac audio files with .cue index.
Plays only the first song.
Same problem with Kodi version 19.0.x and 19.1
Versions 18.x handled correctly.
Thanks for a solution
Greetings

Giovanni

Link to comment
Share on other sites

  • 7 months later...
  • 1 month later...
  • 2 months later...

Trouble with upgrade to 19.4.1

Hi, every since I have installed 19.4.1 I get the black screen when I open Kodi, All the pages I can find on this help with windows or Mac or linux but nothing for help with QNAP Server.

I have a TVS-872xt - 16GB Ram - 8 x 12tb Ironwolf pro drives in RAID 5, All was working great until I upgraded from 19.3 to 19.4.1.

I have tried reinstalling both through the QNAP club and downloading file and uploading manually. exh time I get the same black screen when I start up then it fails to load after a minute or so and returns to the main screen. I have tried relaoding 19.3 and still does the same.

 

Link to comment
Share on other sites

6 hours ago, Steve Kendall said:

Trouble with upgrade to 19.4.1

Hi, every since I have installed 19.4.1 I get the black screen when I open Kodi, All the pages I can find on this help with windows or Mac or linux but nothing for help with QNAP Server.

I have a TVS-872xt - 16GB Ram - 8 x 12tb Ironwolf pro drives in RAID 5, All was working great until I upgraded from 19.3 to 19.4.1.

I have tried reinstalling both through the QNAP club and downloading file and uploading manually. exh time I get the same black screen when I start up then it fails to load after a minute or so and returns to the main screen. I have tried relaoding 19.3 and still does the same.

 

Same here. This is due the Digital Signature for Kodi run out end of may. Not issues with your Hardware.

I am very disappointed because of this. Living peaceful for years loving the perfect match between my TS-451+ and my aged (and non-smart) LED-TV serving movies directly from NAS via HDMI, Kodi screening the Volumes for new media getting all detail from IMDB. No additional Hardware required. Now all gone.

I am ti stupid to get Video Station running at all.

Hope QNAP will provide new signatures on Kodi.

Link to comment
Share on other sites

  • 2 weeks later...

 

On 6/4/2022 at 8:02 PM, MPin said:

Same here. This is due the Digital Signature for Kodi run out end of may. Not issues with your Hardware.

I am very disappointed because of this. Living peaceful for years loving the perfect match between my TS-451+ and my aged (and non-smart) LED-TV serving movies directly from NAS via HDMI, Kodi screening the Volumes for new media getting all detail from IMDB. No additional Hardware required. Now all gone.

I am ti stupid to get Video Station running at all.

Hope QNAP will provide new signatures on Kodi.

 

does it mean Kodi is gone from QNAP forever?

Link to comment
Share on other sites

You could allow installation/usage of unsigned apps. After this kodi 19.4.1 is running again on my NAS. However, this is not the best solution, not only if your NAS is reachable from world.

BTW: My main problem with video station instead of kodi is, that is does neither index nor show videos from an USB drive, without copying them to an internal drive.

Link to comment
Share on other sites

Hello.

I have TS-253A. Kodi (both Leia and Matrix) was running fine until I recently upgraded HD Station to 4.2.3 and firmware to 5.0.0.2055. Both Leia and Matrix stopped to work (you will try to start them from HD Station, Q start symbol will appear for moment then disappears and nothing happens. I have updated Matrix to 19.4.1.0 but it did not help. Checking the dmesg I can see that kodi is segfaulting:

[10011.520734] kodi.bin[24639]: segfault at 0 ip 00007fcecf2f6306 sp 00007ffcd09cd268 error 4 in libc-2.27.so[7fcecf245000+1e7000]
[10011.532244] Code: 0f 1f 40 00 66 0f ef c0 66 0f ef c9 66 0f ef d2 66 0f ef db 48 89 f8 48 89 f9 48 81 e1 ff 0f 00 00 48 81 f9 cf 0f 00 00 77 6a <f3> 0f 6f 20 66 0f 74 e0 66 0f d7 d4 85 d2 74 04 0f bc c2 c3 48 83

Is there any output I can provide to get this fixed soon, please?

Link to comment
Share on other sites

Il y a 3 heures, Cichas a dit :

Hello.

I have TS-253A. Kodi (both Leia and Matrix) was running fine until I recently upgraded HD Station to 4.2.3 and firmware to 5.0.0.2055. Both Leia and Matrix stopped to work (you will try to start them from HD Station, Q start symbol will appear for moment then disappears and nothing happens. I have updated Matrix to 19.4.1.0 but it did not help. Checking the dmesg I can see that kodi is segfaulting:

[10011.520734] kodi.bin[24639]: segfault at 0 ip 00007fcecf2f6306 sp 00007ffcd09cd268 error 4 in libc-2.27.so[7fcecf245000+1e7000]
[10011.532244] Code: 0f 1f 40 00 66 0f ef c0 66 0f ef c9 66 0f ef d2 66 0f ef db 48 89 f8 48 89 f9 48 81 e1 ff 0f 00 00 48 81 f9 cf 0f 00 00 77 6a <f3> 0f 6f 20 66 0f 74 e0 66 0f d7 d4 85 d2 74 04 0f bc c2 c3 48 83

Is there any output I can provide to get this fixed soon, please?

It seems to be "known" issue. Resolved by downgrade of HybridDesk Station to 4.2.2. More in https://github.com/xbmc/xbmc/issues/21517

Unfortunatelly this means that your Kodi setting will be probably gone including all backups from Backup addon. At least that happened to me.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...