Jump to content
  • 0

Perte du partage NFS entre NAS et (KODI) Shield depuis la dernière mise à jour du Firmware QNAP


Question

Bonjour,

voilà des jours que je cherche, mais sans trouver de solution ...

Possesseur depuis plusieurs mois du NAS TS-253D 4 Go, j'y ai stocké dès l'achat, mes vidéos et photos en vue de les partager sur les écrans de mon domicile.

J'ai une Shield NVIDIA branchée à un téléviseur dans le salon et un Firestick TV 4K branché à un téléviseur dans une autre pièce.

J'ai choisi le partage NFS et KODI (v 19.3 actuellement) pour pouvoir partager mes sources sur ces deux téléviseurs. Tout fonctionnait à merveille avant l'application du dernier firmware : 5.0.0.1828 Build 20211020, par lequel un nouvel outil "Security Counselor" a été installé.

J'ai donc des doutes sur ce nouvel outil, qui effectivement ajoute des couches de sécurité dans l'accès au réseau.

J'indique tout de suite que le Firewall, activé ou non, n'intervient pas dans le fait de ne plus réussir à accéder au partage de mes sources, car le résultat est identique (et j'ai choisi la politique de sécurité de base, avec l'outil "Security Counselor", puisqu'il faut à minima en choisir une).

Bref, j'entre un peu plus dans la description de mon problème : en préambule, mes sources (vidéos et photos) sont situées dans le répertoire /Multimédia, dans deux sous-répertoires distincts. 

KODI lors de l'ajout des sources, voit bien comme avant, l'adresse Ip de mon NAS, puis le répertoire /Multimédia mais plus les sous-répertoires ?!

J'ai donc essayé d'utiliser le partage via SMB. Là, bizarrement, KODI voit bien mes sous-répertoires (le partage des sous-dossiers est donc bien effectif sur mon NAS), mais malheureusement à la lecture des sources, la lecture sature car il peut s'agir parfois de fichiers volumineux ...

Je n'ai donc pas d'autre choix que de conserver ce partage NFS qui a toujours fonctionné ...

Pensez-vous qu'à la mise à jour du firmware, le paramétrage du partage NFS ait pu être altéré ? De mon côté, je n'observe aucun élément de ce type ... De plus, l'ensemble des tutos à disposition sont très clairs et j'avais d'ailleurs réussi au 1er essai à mettre en place ce partage ... Mais aujourd'hui, j'avoue ne plus savoir quoi faire ...

L'un d'entre vous aurait-il(elle) une idée ?

Merci pour votre aide ! 😉

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...