Jump to content
  • 0

[ Qnap 119 ] Pb Raid 1 Et Transfert De Disque


SmaddamS

Question

Bonjour a tous,

J'ai un problème avec le RAID 1 de mon QNAP 119 :

Je souhaite passer de 1,5 To à 2 To :

J'ai donc branché mon disque de 2To en externe puis l'ai initialisé en RAID 1 depuis l'interface web.

2 jour plus tard fin de la syncro RAID: "Q-RAID 1 initial syncing finished successfully." dans le journal des évènements

--> j'éteins donc le NAS pour inverser les disques (avec le 2To a l'intérieur cette fois ci, et sans rebrancher le 1,5 en externe)

Et c'est le drame, le NAS demande l'initialisation du disque... le RAID 1 n'a pas marché ( du moin mon 2To n'ai pas valide en tant que disque principal ).

Cela fait 3 fois que je refait toutes les opérations, j'ai mis a jour le NAS, vérifier les compatibilités, tout semble pourtant OK...

Quelqu'un aurait-il une idée ?

PS : J'aimerai éviter d'avoir a transférer le contenu "a la mano", car je voudrai être certain que la fonction RAID1 fonctionne correctement...

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

UP !

quelqu'un aurait-il une idée ? ... le RAID1 ne semble toujours pas fonctionner ...

Bonjour a tous,

J'ai un problème avec le RAID 1 de mon QNAP 119 :

Je souhaite passer de 1,5 To à 2 To :

J'ai donc branché mon disque de 2To en externe puis l'ai initialisé en RAID 1 depuis l'interface web.

2 jour plus tard fin de la syncro RAID: "Q-RAID 1 initial syncing finished successfully." dans le journal des évènements

--> j'éteins donc le NAS pour inverser les disques (avec le 2To a l'intérieur cette fois ci, et sans rebrancher le 1,5 en externe)

Et c'est le drame, le NAS demande l'initialisation du disque... le RAID 1 n'a pas marché ( du moin mon 2To n'ai pas valide en tant que disque principal ).

Cela fait 3 fois que je refait toutes les opérations, j'ai mis a jour le NAS, vérifier les compatibilités, tout semble pourtant OK...

Quelqu'un aurait-il une idée ?

PS : J'aimerai éviter d'avoir a transférer le contenu "a la mano", car je voudrai être certain que la fonction RAID1 fonctionne correctement...

Link to comment
Share on other sites

  • 0

Bonjour,

UP !

quelqu'un aurait-il une idée ? ... le RAID1 ne semble toujours pas fonctionner ...

Le Raid1 n'est pas la méthode la plus fiable pour changer de disque (taille) car il sera limité à la taille du plus petit et n'est pas toujours bien identifié si un disque change de place ...

La méthode "sure" est de :

montez le nouveau disque "à la place" du 1er

l'initialiser et installer le firmware et les applications

montez votre original comme un disque externe (ne pas faire de Raid bien sur)

récupérez vos données (si vous avez le même niveau de firmware ... copier l'ensemble de la partition 3 (données / web, etc... )

puis utilisez l'ancien disque comme disque externe (reformatez, ou effacez ou ....)

Philippe.

Link to comment
Share on other sites

  • 0

Merci de votre réponse.

Je pense bien faire ainsi si je n'arrive pas faire fonctionner le RAID.

En fait ce qui m'inquiète, c'est que si mon disque actuel 1.5 TO était HS, le remplacement par le disque monté en USB ne fonctionnerai pas ... bien que le NAS me dise que le raid 1 sur ce dernier est en place et fonctionnel.

... et j'aurai bien aimé d'ici quelques mois, faire fonctionner un raid 1 de façon permanente ... vous voyez ou je veux en venir ?

Ps : Je suis avec la dernière version du firmware

Ps 2 : j'avais procédé de la sorte avec succès (raid1) lorsque j'étais passé d'un disque 500 à 1To sur mon ancien QNAP 109ProII

Bonjour,

Le Raid1 n'est pas la méthode la plus fiable pour changer de disque (taille) car il sera limité à la taille du plus petit et n'est pas toujours bien identifié si un disque change de place ...

La méthode "sure" est de :

montez le nouveau disque "à la place" du 1er

l'initialiser et installer le firmware et les applications

montez votre original comme un disque externe (ne pas faire de Raid bien sur)

récupérez vos données (si vous avez le même niveau de firmware ... copier l'ensemble de la partition 3 (données / web, etc... )

puis utilisez l'ancien disque comme disque externe (reformatez, ou effacez ou ....)

Philippe.

Link to comment
Share on other sites

  • 0

Bonjour,

Merci de votre réponse.

Je pense bien faire ainsi si je n'arrive pas faire fonctionner le RAID.

En fait ce qui m'inquiète, c'est que si mon disque actuel 1.5 TO était HS, le remplacement par le disque monté en USB ne fonctionnerai pas ... bien que le NAS me dise que le raid 1 sur ce dernier est en place et fonctionnel.

... et j'aurai bien aimé d'ici quelques mois, faire fonctionner un raid 1 de façon permanente ... vous voyez ou je veux en venir ?

Ps : Je suis avec la dernière version du firmware

Ps 2 : j'avais procédé de la sorte avec succès (raid1) lorsque j'étais passé d'un disque 500 à 1To sur mon ancien QNAP 109ProII

Avez-vous ouvert un ticket auprès du support Qnap (lire la 1er FAQ), car il y a peut-être un bug ...

Philippe.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...