Jump to content

Qpkg Pour Ts 109 - Optware Pas Proposé


Recommended Posts

Bonjour,

Je poste un autre sujet sur des pb avec perl sur mon TS 119 (mon premier sur snmp n'avait enregistré aucune réponse ???), mais ayant un ancien TS 109, je me proposais de m'en servir de plate-forme de test car à force j'ai sûrement "pollué" le TS 119 avec des installations via ipkg de perl, net-snmp, cash, etc... probablement redondantes et conflictuelles (au fait je n'ai pas su trouver de tutoriel sur la façon de désinstaller tous ces modules, et réinitialiser mon TS 119 me prendrait une pleine journée, car il est pas mal rempli).

Mais QPKG ne me propose "rien" comme modules à charger sur le TS 109 et lorsque j'essaye de charger directement

Optware_0.99.163_arm-x19.qpkg l'installation cesse à 48% avec un message "impossible d'installer"....

Qu'en est-il ? Faudrait-il trouver une version plus ancienne ?

Merci par avance

Link to post
Share on other sites

Bonjour,

Si c'est un 109/209 ou 409 ... il faut prendre LA BONNE version ...

La votre x19 n'est pas pour les x09

Je l'ai dans mon TS-109 dans la liste des QPKG proposés ? ... le dernier de la liste, il faut choisir le premier choix des ARM ...

C'est la MÊME version ... mais pour l'environnement TS-x09

sinon le lien direct ... mais normalement ???? pas utile

http://eu1.qnap.com/Storage/QPKG/ARM/Optware_0.99.163_arm-x09.zip

Philippe.

Link to post
Share on other sites

Une fois réseau free re-établi (coupé pendant plus de 14 heures), j'ai pu essayer avec le "bon" pkg mais il échoue encore plus tôt (vers 20/30 %).

Et pourtant mon TS 109 a été réinitialisé, système mis à jour avec la dernière version proposée (3.3.2 928)... je ne sais pas quoi penser...

Link to post
Share on other sites

Bonjour,

Regardez dans les journaux ... et surtout dans /share/XXX_DATA/.qpkg ... si un répertoire optware existe (résidu de vos essais précédent) il faut le supprimer ...

XXX = HDA normalement.

suppression : dans une console telnet ou

cd /share/HDA_DATA/.qpkg

rm -Rf optware (ou le nom qu'il porte ( command ls avant))

Philippe.

Link to post
Share on other sites

J'avais fait cela mais j'ai complètement ré-initalisé et ce coup-ci j'ai la liste et j'ai pu charger...

Merci de votre aide..

Maintenant (autre sujet) il me reste à trouver pourquoi mon script ne fonctionne pas:

#!/opt/bin/perl -w

printf "content-type: text/html\n\n";

$url= $ENV{'HTTP_REFERER'};

printf "$url\n\n";

exec("snmpget -v 1 -c public monip monOID");

printf "location: $url\n\n";

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...