Jump to content

Perte de la liste utilisateurs AD


Recommended Posts

Bonjour,

Aprés quelques difficultées à connecter un Qnamp 239Pro sur mon AD, j'ai pu avoir accés à ma liste d'utilisateurs de l'AD.

Suite à cela, j'avais tenté de créer un partage avec des droits en lecture/écriture pour tout le monde. A partir de mon poste sous Windows 7, je n'ai jamais pu accéder à ce dossier, il me demandait un compte/mot de passe. J'arrivais à rentrer en tapant le nom d'un utilisateur local créé sur le NAS et son mot de passe. J'en suis resté là, n'ayant pu faire d'autres tests pendant quelques jours.

Et depuis aujourd'hui, voulant me pencher à nouveau sur le problème, je ne vois plus la liste des utilisateurs AD ni même les groupes de l'AD.

Le journal d'événement du NAS n'indique rien de particulier.

Quelqu'un aurait il une piste?

Merci.

Michael.

Link to comment
Share on other sites

  • 2 months later...

Bonjour,

j'ai un problème similaire sur un TS-219p, je n'ai pas la liste des utilisateurs ni des groupes de l'AD, alors que la connexion à l'AD n'échoue pas... (elle échoue bien si le mot de passe n'est pas bon)

J'ai mis à jour le FirmWare et réinitialisé complètement le NAS mais toujours le même problème...

Je pense à un soucis de compatibilité avec l'AD pour "je ne sais quelle raison" ; j'en ai déjà installé plusieurs avec succés, la seule différence cette fois-ci c'est qu'il existe un autre contrôleur de domaine secondaire (redondance en cas de panne du premier). J'ai essayé de connecter le NAS au second contrôleur, ça n'a pas échoué mais toujours pas de liste des utilisateurs ni groupes de l'AD...

Si Michel ou quelqu'un d'auter a une piste...

Merci d'avance pour toute aide qui me sera précieuse !

Link to comment
Share on other sites

Bonjour,

Le pb subsiste... personne n'a d'idée(s) ? :-?

Bonjour,

[EDIT1]

Pour la liste des utilisateurs qui disparait, sur le firmware 3.1, le compte administrateur est utilise pour lister les utilisateurs et les groupes. De ce fait, si tu changes le mot de passe de ton compte administrateur dans ton AD, le NAS ne peut plus recuperer la liste.

Ceci est egalement corrige dans la version 3.2

QUESTION : as tu des caracteres speciaux dans ton mot de passe ?

Tiens nous au courant.

Cordialement

Jauss

Link to comment
Share on other sites

Bonjour et merci pour votre aide,

oui le mot de passe administrateur contient des caractères spéciaux, mais cela ne dérange pas sur d'autre NAS identiques installés ailleurs... (le mot de passe n'est toutefois pas le même et les caractères spéciaux non plus, il y en a t-il à éviter ?) :mellow:

Bonjour,

[EDIT1]

Pour la liste des utilisateurs qui disparait, sur le firmware 3.1, le compte administrateur est utilise pour lister les utilisateurs et les groupes. De ce fait, si tu changes le mot de passe de ton compte administrateur dans ton AD, le NAS ne peut plus recuperer la liste.

Ceci est egalement corrige dans la version 3.2

QUESTION : as tu des caracteres speciaux dans ton mot de passe ?

Tiens nous au courant.

Cordialement

Jauss

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour,

merci pour cette précision, mais la mise à jour du firmware supprimera-t-elle les données du NAS ? :?:

J'ai besoin d'une réponse sûre car les données présentes sont très importantes...

Par avance merci ! :)

Non il n'y a pas de suppression de données, MAIS il vaut toujours mieux faire un backup avant toute mise à jour, c'est d'ailleur ce qui est conseillé par qnap

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...