Jump to content
  • 0

Access Denied Sur Ie9 Lorsque Qu'à Partir De Qfinder Je Lance "ouvrir Page De Gestion Web"


Go to solution Solved by ffmm,

Question

Bonjour à tous,

 

Suivant le titre, je n'arrive pas à accéder à la page d'administration.

 

Ci dessous la notification d'erreur  de script. J'ai "caché l'IP". 

 

Détails de l’erreur de la page Web

Agent utilisateur : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; BRI/2; .NET4.0E)
Horodateur : Sat, 6 Apr 2013 19:28:56 UTC


Message : « ERR401_TITLE » est indéfini
Ligne : 74
Caractère : 1
Code : 0
URI : http://IPNAS:8080/cgi-bin/index.cgi

 

QNAP 469L et 4DD 2 To, neufs. cela fait bientôt 1 mois que je bloque. Pourtant, j'ai cherché... 

 

Merci d'avance pour votre aide.

 

FF

Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
  • Solution

Bonjour,

 

Pour clore le sujet, le problème venait du control parental de Numéricâble.

 

Il ne suffisait pas de le désactiver.

 

Il fallait le désinstaller.

 

Si ça peut servir à un Qnapien...

 

A+

ffmm

Link to post
Share on other sites
  • 0

Bonjour

 

...dans votre message vous ne dites pas ce que vous avez tenté de faire à date pour résoudre le problème...je vais donc commencer par le début...

 

...si vous n'avez pas fait une réinitialisation courte, je vous conseille de le faire en tout premier lieu. Vous appuyez sur le bouton (dans un petit trou à l'arrière du nas) avec un trombone pendant 3 secondes (premier bip sonore). Ceci va rétablit les paramètres réseau du nas par ses valeurs par défaut. Attention ne pas appuyer plus de 10 secondes sinon c'est une réinitialisation complète qui se fait et vous perdez aussi vos données. Videz le cache du navigateur aussi, beaucoup de problèmes d'affichage surviennent aussi à cause du cache qui ne rafraîchi pas la page correctement. Vérifiez aussi la configuration du router et les connexions câblées...

 

Essayez un ping à la fin si cela ne fonctionne toujours pas et revenez-nous avec le résultat.

Link to post
Share on other sites
  • 0

Bonjour,

 

J'ai effectivement essayé la réinitialisation de 3 secondes.

Egalement fait la procédure de ressortir et remettre tous les DDurs...

Le cache de IE10 a été vidé.

Le ping fonctionne.

 

J'ai l'impression que c'est un problème de script avec le navigateur.

 

J'ai accès aux dossiers par le réseau, par FTP, mais pas d'accès à la page administration sur IE10. (sur IE9, même problème)

 

D'ailleurs, j'ai pu "installer" grâce à l'utilitaire du site QNAP et non à partir de Qfinder.

 

Merci de votre aide.

 

FF

Link to post
Share on other sites
  • 0

Bonsoir,

 

C'est toujours la même galère.

 

Avec Putty, j'ai tapé la commande suivante, ça vous dit quelque chose?

 

[~] # uname  -a
Linux NASJFS 3.4.6 #1 SMP Fri Mar 1 02:27:41 CST 2013 x86_64 unknown

 

Merci de votre aide.

 

FF
 

Link to post
Share on other sites
  • 0

Bonjour,

 

Un peu tard mais je ne désespère pas... Je viens d'installer la 3.8.3. Même problème.

Je visualise sur FTP, explorateur etc...

 

Mais dès que je veux, en passant par Qfinder accéder par navigateur, soit en "connect" comme vous le demandez, soit pour aller vers la page d'administration, le message est toujours "acces denied".

 

Sur mon portable professionnel, j'accède à la page d'administration ! et tout semble fonctionner.

 

Je suis sûr que c'est un problème de droit d'utilisateurs.. sur mon PC.

 

Merci de votre aide.

FF

PS: je suis en W7 familiale, suite mise à jour de VISTA il y a plus d'un an...

Link to post
Share on other sites
  • 0

Bonjour

 

Je n'ai jamais essayé la version familiale mais...

 

...si cela peu aider à comprendre, la version familiale de Windows 7 n’incorpore pas les fonctions d’accès au réseau d’entreprise (accès à un Domaine Active Directory), les sauvegardes à travers le réseau, les outils de déploiement d’entreprise, la virtualisation d’une machine XP (le fameux XP Mode), le cryptage des disques ainsi que le support de plusieurs langues.

Link to post
Share on other sites
  • 0

Bonsoir,

 

Si je comprends bien , en W7 familial, je n'aurai jamais accès à la page d'administration, sur mon PC?

 

Etonnant, non?

C'est écrit où?

 

Merci de me confirmer, à moins qu'il y ait une astuce.

Merci de votre aide.
ffmm

Link to post
Share on other sites
  • 0

Bonjour,

 

Je pense que si ... mais avez-vous essayé un autre navigateur ... (Chrome ou Firefox)

 

Vérifiez en enlevant le firewall (temporairement), l'antivirus et en mettant bien réseau en mode "bureau" ...

L'interface est en Ajax ... donc javascript doit être autorisé dans le navigateur ...

 

 

Philippe.

Link to post
Share on other sites
  • 0

Bonsoir,

 

Oui cf message n°5. Je ne désespère pas...

 

Est-ce qu'un représentant de QNAP France, peut-il prendre la main sur le PC?

 

Après l'achat, j'étais passé par le service en ligne, mais à l'époque Mr AJ Lee, du lointain support, avait du mal à naviguer dans un Windows 7 en français... et au bout de 2 séances de 10 minutes, j'avais abandonné.

 

 

Merci encore pour la future aide de l'expert qui trouvera la faille..

 

ffmm

Link to post
Share on other sites
  • 0

Bonjour,

 

Ici, vous n'êtes PAS sur un site QNAP ... mais sur un site communautaire d'entraide utilisateurs ...

 

Pour contacter QNAP France ... envoyez un P.M. à Florent ou à l’émail de la personne de support qui a été indiqué par ailleurs ...

 

Dans presque tout les cas IE 8/9 est un mauvais choix ... du au NON respect des standards ...

 

Philippe.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...