Jump to content
  • 0

Qmanager Sur Android: Comment Le Configurer Ainsi Que Le Nas?


Go to solution Solved by father_mande,

Question

Bonjour les Qnapoux !

 

Ayant depuis un smartphone Android, un Samsung S3 pour être précis, j'ai découvert que des applis QNAP peuvent y tourner dessus: Qmanager et Qfile.

 

Je les ai installées sur mon S3, tout OK.... mais impossible de me connecter à mes serveurs NAS. :0(

 

Après quelques recherches sur le net, et 30238 essais et parametrages différents, rien à faire, je ne me connecte pas.

 

Du coté NAS, je suis en 3.7.3, je me connecte dessus via WAN sans soucis, et le WEB server est démarré.

 

Sur le S3, j'ai essayé plein de syntaxes différentes pour l'adresse du NAS: ip externe, ddns, avec ou : à la fin (vu sur un forum), avec ou sans http:// devant, différents ports (webserveur, admin)... rien à faire!

 

Et aucune trace de connexion sur le serveur testé.

 

Tout d'abord y a t'il un manuel qq part pour expliquer ces configurations?

 

Et pis tout truc, astuce, manip à effectuer seront les bienvenus!

 

Merci d'avance

 

OBX

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Solution

Bonjour,

 

Avez-vous essayé avec le nom MyCloudNAS ou MyQNAPcloud (4.0.x) ?

 

Sur mon Samsung S2 Jelly Bean :

Qmanager :

nom : ce que je veux

hôte : nom mycloudnas sans rien devant (ou nom dyndns ...)

utilisateur : admin

mot de passe : xxxxx

se souvenir du MdP : oui ou non

SSL : oui dans mon cas

Port SSL : celui que j'ai défini pour l'administration

 

Les 4 champs suivant sont remplis à la connexion ...

 

Connexion en 3G ou WiFi

 

Qfile ... idem (il ce sert de file station)

 

Qmobile : attention là c'est le serveur Web standard car il "attaque" multimédia station ... (quoiqu'en 4.0.x avec le proxy ... cela reviendra au même ... ) car le proxy ssl ou non mappe les alias sur le serveur Web (Multimedia, Photostation, etc.) même appelé depuis le port administratif ...

 

Philippe.

Link to post
Share on other sites
  • 0

Bonjour Father_Mande,

 

Encore une fois, une réponse rapide et efficace!

 

Ca y est j'ai pu me connecter, après avoir mis le bon port d'admin et non pas celui du web server. Je pensais que celui-ci devait être utilisé comme pour Qmobile.

 

Pour donner plus d'infos, je n'utilise pas le MyCloudNAS, mais un ddns 'externe' (no-ip.com). De plus la connexion fonctionne aussi bien sur des serveurs en 3.7.3 qu'en 3.8.3 avec mes translations de ports.

 

Voila, en espérant que cela puisse aider d'autres Qnapeurs.

 

Merci et Tout de Bon!

 

OBX

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...