Jump to content

Autorisation AD non effective


nolme

Recommended Posts

Pas glop :/

Nous venons d'acquérir un TS439U-RP pour remplacer un Netgear ReadyNAS 1100. Lors des premiers tests effectués, QNAP nous avait donné plein satisfaction.

Aujourd'hui que nous avons le notre en 'production', je commence personnellement à déchanter et limite regretter l'investissement.

Dès réception, j'ai flashé en v3.2, pas de problème.

Pour le raccordement à l'AD, il m'a fallu un peu de temps pour comprendre qu'il y a un bug qui n'accepte pas les mots de passe avec des '!' dedans. Gênant mais bon, passons, on change par d'autres signes de ponctuation.

J'ai crée mes dossiers partagés et rajouté les autorisations de groupe AD. Pourtant lorsque je me connecte dessus avec le logon script de l'AD il me refuse la connexion. Dans les logs, il semblerait que je sois identifié en tant que Guest et non l'utilisateur du domaine. (Sous 7 Pro).

J'ai tenté avec une machine sous Vista Home Premium fraichement reformatté. Il ne veut pas des identifiants AD non plus.

je suis fort heureusement sur 2003 Std R2 Fr. Si j'avais migré en 2008, je serais en train de pleurer pour le non support de Samba dernière version...

Quelqu'un a-t-il réussit à faire fonctionner AD correctement ou bien est ce un truc totalement buggé ?

++

Vincent

Link to comment
Share on other sites

Après avoir bien ramé, ça fonctionne.

Il semblerait que le bug soit lié à une mise en cache d'AD sur le NAS.

J'ai quitté le domaine, changé les mots de passes avec le '!' dedans.

Ensuite, j'ai rejoins le domaine à nouveau, remis les autorisations sur les dossiers et tout semble marcher.

Et dire que je me plaignais des bugs chez Netgear....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...