Jump to content

Voyant Statut Rouge Sur Qnap Ts-439 Pro Ii+


Ecozimut

Recommended Posts

Bonjour,

 

suite à la lecture de et au conseil de father_mande, je crée un nouveau sujet pour exposer mon problème ici.

 

J'ai un QNAP TS-439 Pro II+, depuis quelques semaines j'ai remarqué que le voyant statut était allumé en rouge (rouge fixe, pas de clignotement).

Avant ça ne le faisait pas, mais je ne sais pas suite à quelle opération c'est apparu car je ne regarde pas le boitier du NAS tous les jours.

Les dernières opérations que j'ai effectuées sont :

- mise à jour du firmeware : passage à la version 4.1.0 Build 0612

- activation de l'antivirus (qui me trouve 4 "virus" que je ne souhaite pas supprimer)

 

Le manuel du NAS est disponible à cette adresse, à la page 18 on peut lire les causes de l'apparition de cette LED rouge, il y en a 8  :

 

1) Le disque dur est en panne. --> je ne pense pas, tout fonctionne très bien

2) Le volume de disque a atteint sa capacité maximale. --> je ne pense pas non plus, il reste 1,43To disponible

3) Le volume de disque est presque plein. --> idem qu'au dessus

4) Le ventilateur du système ne fonctionne pas --> je ne pense pas, quand je vais dans le menu du NAS il m'indique "FAN 1 = 1461RPM"

5) Une erreur est survenue lors de l’accès (lecture / écriture) aux données du disque. --> comment le vérifier ?

6) Un secteur défectueux a été détecté sur le disque dur.--> comment le vérifier ?

7) Le NAS est en mode dégradé lecture seule (2 lecteurs en panne dans une configuration RAID 5 ou RAID 6, les données du disque peuvent encore être lues. --> comment le vérifier ?

8) (Erreur d’autotest du matériel). --> comment le vérifier ?

 

 

Merci d'avance pour votre aide.

 

PS : j'ai aussi régulièrement ce message d'erreur dans les notifications : [antivirus] failed to update virus definition

 

 

 

 

 

 

Link to comment
Share on other sites

Après avoir écrit mon premier message, je me suis dit "et si tu redémarrais le NAS proprement, ça fait longtemps..."

Résultat : la diode rouge est repassée au vert :razz::rolleyes:

 

Cependant dans le journal du système j'ai l’événement suivant :

[RAID5 Disk Volume : Drive 1 2 3 4] The file system is not clean. It is suggested that you go to [storage Manager] to run "Check File System".

 

Dans le gestionnaire de stockage, ce qu'ils appellent "Check FIle System" c'est le bouton "analyser maintenant" quand on sélectionne un disque?
 

Link to comment
Share on other sites

Bonjour,

 

de retour après avoir analysé tous les disques (ça prend du temps !) et l'analyse n'a rien donné de particulier.

L'information SMART affiche le statut "BON" pour l'ensemble des 4 disques donc ça doit être ok.

 

Toujours cet avertissement "[antivirus] failed to update virus definition" mais j'ai cru comprendre sur un autre post qu'il n'y avait pas grand chose à faire à part faire les mise à jour en manuel ?

Link to comment
Share on other sites

  • 6 years later...

Bonjour à vous, je viens d'acquérir mon nouveau nas le ts 253d 4g et donc je l'ai installé tous c'est bien passé sauf que j'ai un voyant rouge sur la façade et il me dit " avertissement seuil atteint " alors que mes 2 disques sont encore vierges ?

Quelqu'un pourrait m'éclairer car je ne comprends pas !

Merci 

Je vous joins 2 captures d'écran pour vous montrer le problème. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...