Jump to content
  • 0

Problème accès Samba avec "association aux services"


Question

Bonjour,

je possède un tvs-471 sur lequel j'ai connecté 3 cartes reseau.

j'ai fait un trunk sur les 2 premières et sur la 3ème j'ai fait un pont pour ma vm en désactivant tous les services associés à cette carte. Je voulais qu'aucun service ne puisse passer par cette interface.

le problème c'est que dans cette configuration, les accès samba depuis mes lecteurs multimédia ne fonctionne pas! Pour que cela fonctionne je suis obligé d'activer le service réseau Microsoft sur l'interface 3! Je ne comprend pas pourquoi cela n'attaque pas directement la première interface! De plus lorsque j'accède par l'adresse ip (en utilisant l'adresse de la première interface) cela fonctionne. De même si je débranche physiquement le cable de l'interface 3! En gros lorsque je branche le cable a l'interface 3 et que tous les services sur celle-ci sont désactivés, j'ai un timeout sur mon lecteur multimédia (je vois bien le nom de mon nas dans les partages Smb) par contre si je passe par l'adresse ip de ma première interface cela fonctionne!

j'ai essayé en supprimant le trunk et le pontage de la vm, toujours pareil. De meme avec une 4eme connexion sur la 4eme interface! on n'a l'impression que le nas considère que l'accès samba par défaut ne sera pas sur la ou les premières interfaces si il y en a plus d'une de connecté mais peut être sur la dernière.....en sachant que l'accès samba fonctionne bien sur les première interface car en passant par l'ip cela fonctionne!

Quelqu'un aurait-il une idée?

merci d'avance pour votre aide.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By 2Brik
      Bonjour,
      Est il possible de voir l'ensemble de mon réseau local environ 5 pc, en me connectant d'un site distant via le VPN  (PPTP) de mon QNAP?
      Merci beaucoup
       
    • By j.cedric
      Bonjour, 
      Ayant des problèmes de communication entre mon Raspberry PI et mon Nas Qnap TS410 sur la version 4.2.6 .
      Le problème viendrait de la version du SMB qui ne serait pas a jour sur mon Nas. Je me suis donc renseigné et tombé sur ce tuto. très bien expliqué : https://www.qnap.com/en/how-to/tutorial/article/how-to-use-smb-3-0-in-qts-4-2
      Hélas je n'ai pas l'option du choix de la version SMB 
      Y aurais t'il une possibilité ou ai-je loupé une étape ?

    • By FredP
      Bonjour,
      La bonne nouvelle matinale. A presque un mois de la fin du support des NAS legacy, Qnap apporte le supporte du SMB3 sur les NAS Legacy avec l'apport d'un Samba 4.0.25 fonctionnel.
      Je ne l'ai pas trouvé dans l'interface graphique de la console d'administration et il n'est peut-être pas disponible pour tous les anciens NAS pouvant disposer du firmware 4.26 du 20170905 disponible sur le site de QNAP...
      Pour l'activer, se rendre sur le NAS avec une connexion ssh et taper: smb3enable.
      Un texte s'affiche prouvant des redémarrages de services SMBD et NMBD, de serveurs Samba voire Wins: 
      "Shutting down SMB services: smbd nmbd.
      Shutting down winbindd services: winbindd.
      max protocol SMB 3 ... enabled.
      locks path was set to /share/"path_to_current_system_files"/.locks où "path_to_current_system_files" est le dossier où sont actuellement stockés les fichiers systèmes.
      Shutting down winbindd services: winbindd.
      Starting winbindd services:Starting SMB services:.
      smbd (samba daemon) Version 4.0.25
      smbd (samba daemon) is running.
      max protocol SMB 3 enabled.
      "
      J'avais actuellement activé SMB 2.1. Un retour en arrière? Pas de problème, vérifiez et choisissez:
      "smb2enable status
      Usage: /etc/init.d/smb2_protocol.sh {enable|disable|status} [1|2|20|21|3]
      Options:
              disable       - SMB 1
              enable 1      - SMB 1
              enable [2|20] - SMB 2.0
              enable 21     - SMB 2.1
              enable 3      - SMB 3
      smbd (samba daemon) Version 4.0.25
      smbd (samba daemon) is running.
      max protocol SMB 3 enabled."
      Bon début de journée.
      Cordialement.
      FredP
      Amusant ce support si tardif,  j'espère bien en découvrir encore quelques uns...
    • By djéphil
      Bonjour, j'ai un TVS-882T et je coince sur un problème simple, à savoir qu'au démarrage de Qfinder Pro, j'ai toujours le même message d'erreur concernent les DNS et la passerelle par défaut (capture en PJ). Qqn aurait -il la solution.
      D'avance merci à tous.

    • By Le_raider
      Bonjour,
      VISION DE LA SITUATION
      je possede un ts-219p et il ne me permet pas d'avoir mon dropbox dessus (du au processeur) par exemple.
      je souhaite le changer (il date un peu et j'aimerai le coupler a un nouveau en guise de sauvegarde suplementaire)
      je pense opter pour le TS-251A (j'aurai aimé le TBS-453A mais la note grimpe vite si on veut un peu de capacité).
      Pour x raisons je ne l'utilise pas dans son integralié comme ce fut le cas quand j'avais mon chez moi. 
      Maintenant je suis a l etranger et je loge chez des gens.
      il n'est pas branché sur la box, pas top quand je suis a l exterieur mais ce n'est pas le plus important en ce moment.
      jai un PC, un PC portable et un smartphone.
      l'actuel est branché en direct sur mon PC mais quand jutilise mon portable ou smartphone pas d'acces
      donc avec le nouveau j'aimerai le connecter au reseau (pas acces a la box pour parametres) juste RJ45.
      apres jaimerai avoir acces par tous mes appareils ( USB QuickAccess est une solution mais pas dans tte la maison a moins d'avoir un long cable :-)))
      LES QUESTIONS
      ai je besoin via usb wifi de creer um reseau separé pour avoir acces a tous mes appareils ?
      peut on gerer plusieurs google-drive ? (si biensur connection a la box)
      Puis je connecter mon vieux NAS a ce nouveau tout en ayant acces par le nouveau ? (ca serait plus de la sauvegarde reellement et laisser les films dessus).
      Si j'ai la chromecast (v1) ca ne marchera pas?
      Pour la virtualisation windows 7 par exemple faut il une licence ? j'en ai une mais est il necessaire ? nul part ils en parlent.
      Ensuite si je veux intaller photoshop CS ou autre logiciel, ca devient comme un PC classic ?
      bref a lot of question
      merci pour vos aides
       
×
×
  • Create New...